No More Yukinoshita 47. I'm Done

If You Found Every Social Media Platform Using "Yukinoshita 47" Name That's The Other Guy.

Copyright © Yukinoshita 47 | Published By Gooyaabi Templates | Powered By Blogger
Design by WebSuccessAgency | Blogger Theme by NewBloggerThemes.com | BTheme.net

My Motivation

My Motivation



Seal

Always Trust Yourself And Use Your Opportunity



Minggu, 10 September 2017

Kali Linux : Cara Mendownload Hacking Tool Dengan PloitKit


hai para hacker, fans, member dan tante-tante pecinta brondong tampan  :v wkwkwkwkwk oi haters lu ngaca dulu nape sebelum nantang gw adu skill -_- mikir gblk ribut mulu yang dicari yang perlu di cari itu ilmu dan film jav biar masa depan lu cerah.

oke kali ini gw mau share tutorial yang simple lagi ya benar karena gw lagi malas mikir wkwkwkwkwkwk

tutorial kali ini adalah tool untuk download tool yang gampang dan kamprett wkkwkwkwkwk cocok buat lu para kolektor hacking tools oke langsung saja

pertama lu buka terminal dulu


kemudian install dan clone tools nya dengan menggunakan perintah

git clone  https://github.com/rajeshmajumdar/PloitKit

kemudian tekan enter




setelah proses instalasi selesai masuk ke direktori ploitkit dengan menggunakan perintah cd PloitKit/ kemudian tekan enter


beri hak akses dengan menggunakan perintah chmod 777 ploitkit.py kemudian tekan enter


 nah kita bikin dulu yuk perintah khusus nya agar gak perlu pusing2 lagi kalo mau jalanin tools nya

jadi cara nya adalah

echo "cd lokasi tools && python ploitkit.py" > /usr/bin/ploitkit

contoh lebih detail disini lokasi tool gw berada di /pentest/PloitKit biar gak pusing perhatikan gambar dibawah ini jadi perintah nya adalah

echo "cd /pentest/PloitKit && python ploitkit.py" > /usr/bin/ploitkit

kemudian tekan enter


beri hak akses agar perintah nya bisa dieksekusi dengan menggunakan perintah

chmod 777 /usr/bin/ploitkit

kemudian tekan enter 


jalankan tool nya dengan menggunakan perintah ploitkit kemudian tekan enter


dan tool  nya berjalan dengan baik :v 


 pilih tool nya maka ploitkit siap mendowloadkan nya :v




gimana gampang sekali kan :v oke sampe jumpa di tutorial selanjut nya guys :* Love you :* <3

Sabtu, 09 September 2017

Kali Linux : Deepmagic Information Gathering Tool


hai para hacker dan yg bukan hacker daripada coli mending belajar bareng yu tante :* Love you tante-tante perumahan wkwkwkwkwk :v

oke guys kali ini gw mau sharing tutorial sederhana aja ya karena gw lagi malas mikir sebenarnya wkwkwkwk

kali ini gw mau praktekkan tool Deepmagic Information Gathering Tool atau dmitry

cara nya adalah buka dulu terminal nya kuy


untuk melihat daftar perintah tool Deepmagic Information Gathering Tool ini adalah ketik dmitry kemudian tekan enter


selanjut nya mari kita coba yukk kali ini relawan dalam tutorial ini adalah TNI.MIL.ID yth bapak Panglima Jenderal TNI maafkan kami yang nakal ini pak jika kami salah jangan cyduck kami pak tapi bimbinglah ke jalan yang benar :v

oke langsung aja yuk

cara nya adalah gunakan perintah

dmitry -i -w -n -s -e -p -p -o file.txt target.co.li

contoh untuk target tni.mil.id

dmitry -i -w -n -s -e -p -p -o tni.txt tni.mil.id

kemudian tekan enter


nanti keliatan itu hasil scanning nya cek di gambar






setelah selesai kalian juga bisa lihat output file nya


tuh keliatan kan :v hasil scanning nya


mudah sekali bukan tutorial ini seharus nya tidak perlu dibuat karena saking mudah nya tapi tidak ada salahnya berbagi informasi kepada yang belum tau.

oke sekian dan terimakasih

sampai jumpa di tutorial berikutnya

tetap dukung kami ya guys :*

Jumat, 08 September 2017

Decrypt Hash Password Dengan Findmyhash Via Android



Hola guyss kali ini gw Yukinoshita47 kembali sharing lagi :v ya karena dengan sharing skill gw auto-nambah :v dan berbagi ilmu itu dapat pahala jadi buat lu pade yang masih suka sembunyiin ilmu2 yang seharus nya dishare atau malah jual2 ilmu hacking cepat atau lambat gw bakalan bocorin semua nya >:( "Knowledge Is Free"  mau cari duit kerja yang halal tanpa menipu dan socengin orang hahahahahaha

Buat para member dan Fans Semoga lu pade sehat-sehat aja dan makin kaya Aamiin ya Allah
Buat Haters semoga lu cepat sadar sebelum disadarkan oleh yang maha kuasa :v

oke pertama-tama pastikan gnuroot debian udah terinstall di Android lu


 lalu buka GNURoot debian nya


pertama masuk dulu ke direktori pentest dengan menggunakan perintah cd pentest jika belum ada buat dulu direktori nya dengan cara mkdir pentest

kemudian install dulu findmyhash nya dengan menggunakan perintah

git clone https://github.com/Talanor/findmyhash

kemudian tekan enter


biarkan proses instalasi berjalan hingga selesai



 masuk dulu ke direktori findmyhash dengan cara cd findmyhash kemudian tekan enter


beri dulu hak akses nya dengan menggunakan perintah chmod 777 findmyhash.py kemudian tekan enter


install dulu module nya agar tool berjalan dengan baik caranya gunakan perintah pip install httplib2 kemudian tekan enter


uji coba dulu yuk jalanin dulu tool nya dengan cara menggunakan perintah python findmyhash.py kemudian tekan enter


kita coba pecahin hash yukkk disini ada beberapa jenis hash yang bisa dipecahin oleh findmyhash adalah sebagai berikut :

  • MD4 - RFC 1320
  • MD5 - RFC 1321
  • SHA1 - RFC 3174 (FIPS 180-3)
  • SHA224 - RFC 3874 (FIPS 180-3)
  • SHA256 - FIPS 180-3
  • SHA384 - FIPS 180-3
  • SHA512 - FIPS 180-3
  • RMD160 - RFC 2857
  • GOST - RFC 5831
  • WHIRLPOOL - ISO/IEC 10118-3:2004
  • LM - Microsoft Windows hash
  • NTLM - Microsoft Windows hash
  • MYSQL - MySQL 3, 4, 5 hash
  • CISCO7 - Cisco IOS type 7 encrypted passwords
  • JUNIPER - Juniper Networks $9$ encrypted passwords
  • LDAP_MD5 - MD5 Base64 encoded
  • LDAP_SHA1 - SHA1 Base64 encoded
berikut contoh perintah untuk decrypt hash password sesuai dengan jenis nya



liat baik-baik pola kalimat dibawah ini 

python findmyhash.py jenis hash -h hash yang mau dipecah
 
python findmyhash.py MD4 -h db346d691d7acc4dc2625db19f9e3f52
python findmyhash.py MD5 -h 098f6bcd4621d373cade4e832627b4f6
python findmyhash.py SHA1 -h a94a8fe5ccb19ba61c4c0873d391e987982fbbd3
python findmyhash.py SHA224 -h 90a3ed9e32b2aaf4c61c410eb925426119e1a9dc53d4286ade99a809
python findmyhash.py SHA256 -h 9f86d081884c7d659a2feaa0c55ad015a3bf4f1b2b0b822cd15d6c15b0f00a08
python findmyhash.py SHA384 -h 768412320f7b0aa5812fce428dc4706b3cae50e02a64caa16a782249bfe8efc4b7ef1ccb126255d196047dfedf17a0a9
python findmyhash.py SHA512 -h ee26b0dd4af7e749aa1a8ee3c10ae9923f618980772e473f8819a5d4940e0db27ac185f8a0e1d5f84f88bc887fd67b143732c304cc5fa9ad8e6f57f50028a8ff
python findmyhash.py RMD160 -h 5e52fee47e6b070565f74372468cdc699de89107
python findmyhash.py GOST -h a6e1acdd0cc7e00d02b90bccb2e21892289d1e93f622b8760cb0e076def1f42b
python findmyhash.py WHIRLPOOL -h b913d5bbb8e461c2c5961cbe0edcdadfd29f068225ceb37da6defcf89849368f8c6c2
eb6a4c4ac75775d032a0ecfdfe8550573062b653fe92fc7b8fb3b7be8d6
python findmyhash.py LM -h 01fc5a6be7bc6929aad3b435b51404ee:0cb6948805f797bf2a82807973b89537
python findmyhash.py LM -h 01fc5a6be7bc6929aad3b435b51404ee
python findmyhash.py NTLM -h 01fc5a6be7bc6929aad3b435b51404ee:0cb6948805f797bf2a82807973b89537python findmyhash.py NTLM -h 0cb6948805f797bf2a82807973b89537
python findmyhash.py MYSQL -h 378b243e220ca493
python findmyhash.py MYSQL -h *94bdcebe19083ce2a1f959fd02f964c7af4cfc29
python findmyhash.py MYSQL -h 94bdcebe19083ce2a1f959fd02f964c7af4cfc29
python findmyhash.py CISCO7 -h 12090404011C03162E
python findmyhash.py JUNIPER -h \$9\$90m6AO1EcyKWLhcYgaZji
python findmyhash.py LDAP_MD5 -h {MD5}CY9rzUYh03PK3k6DJie09g==
python findmyhash.py LDAP_SHA1 -h {SHA}qUqP5cyxm6YcTAhz05Hph5gvu9M=

 untuk percontohan praktek nya gw contohin  ya disini gw coba pecahin hash md5 aja cara nya kita ikuti aja contoh diatas

ingat baik2 pola nya

python findmyhash.py jenis hash -h hash yang mau dipecah

contoh gw mau pecahin hash md5 dan hash nya adalah 098f6bcd4621d373cade4e832627b4f6

jadi perintah nya adalah

python findmyhash.py MD5 -h 098f6bcd4621d373cade4e832627b4f6

kemudian tekan enter



dan hasil nya jelas jika ketemu atau tidak ketemu nya jenis hash tersebut

dan ternyata ketemu

098f6bcd4621d373cade4e832627b4f6 = test

cek gambar dibawah


cukup mudah kan hahaha sampai jumpa di tutorial selanjutnya sekian dan terimakasih

Kamis, 07 September 2017

Kali Linux : Full Auto Intelligence Gathering dan Vulnerability Analysis Dengan SN1PER


hai para hacker dan security professional kali ini gw yukinoshita 47 mau sharing lagi ne ini ada tool buat pentest dan recon scanner buatan mamang IN3 salah satu heker idola gw ne guys dia udah dapat sertifikasi IT OSCP, ASFP, CISSP, PCI-ASV, Security+, Network+, A+, MCP, dan CNA anjerr kalah jauh dengan gw yang sertifikasi IT nya cuma MVA insyaa Allah mau ngambil lagi kalo ada waktu luang dan uang pastinya hehehe.

tool ini sepertinya berjalan dengan baik hanya di kali linux aja kayak nya sejauh ini gw test di OS Lain gak jalan tool nya -_-

jadi buat yang non-user kali linux ya harap bersabar ini cobaan

Gambar nya ngeri :v





baiklah kita mulai tahap instalasi nya ya guys pertama

buka terminal lalu gunakan perintah git clone https://github.com/1N3/Sn1per kemudian tekan enter


biarkan proses cloning file instalasi berjalan dengan baik


masuk ke direktori nya dengan menggunakan perintah cd Sn1per kemudian tekan enter


beri hak akses file installer nya dengan menggunakan perintah

chmod 777 install.sh

kemudian tekan enter 


jalani installer nya untuk memulai proses instalasi dengan menggunakan perintah ./install.sh kemudian tekan enter sebanyak 2 kali


 biarkan proses instalasi berjalan hingga selesai


uji coba dulu apakah tool nya jalan atau tidak dengan menggunakna perintah sniper kemudian tekan enter


kali ini kita coba langsung yukk untuk bahan percobaan kita gunakan domain jokowi.co.id sebagai relawan untuk demonstrasi uji coba tool ini

kepada bapak jokowi sekali lagi mohon maaf atas kelakuan rakyat mu ini jika kami salah maafkan lah kami dan bimbing lah kami ke jalan yang benar :'(

oke langsung aja

buka terminal kuyy lalu gunakan perintah nya adalah

sniper target.co.li

contoh untuk target domain jokowi.co.id

sniper jokowi.co.id

kemudian tekan enter


udah biarkan gambar yang berbicara :v saking lengkap nya scanning nya jadi malas gw jelasin outputnya :v wkwkwkwkk

























nah bagaimana tertarik ??
tool ini sebenarnya dirancang untuk pentester profesional consultant karena mereka2 itu malas ya jadi dibikin lah tool ini buat auto pentest nya biar gak pusing-pusing susun pentest report nya CMIIW :v

oke sekian dan terimakasih salam kocok-kocok aahhh... ah....